1
Vote

MSBeeSetup claims that .NET Framework 1.1 SDK is not installed

description

Well the summary says it all.
When double clicking the MSBeeSetup.msi I get an error message saying that Framework SDK 1.1 is not installed.
 
Could it be because I use a non-defalut culture (language pack)?

comments

bertanaygun wrote Sep 15, 2006 at 11:46 PM

It should not be because of the culture as MSBee checks a registry location to make sure SDK is installed.

For MSBee, you must have both .Net 1.1 Framework and .Net 1.1 SDK installed. You can try downloading the SDK and reinstalling from here:
http://www.microsoft.com/downloads/details.aspx?FamilyId=9B3A2CA6-3647-4070-9F41-A333C6B9181D&displaylang=en

wrote Jan 17, 2008 at 8:41 PM

rprouse wrote Jan 17, 2008 at 8:44 PM

This is happening to me too. I am running on Vista, I have installed the 1.1 SDK several times. I have also installed the 1.1 redist and 1.1 SP1.

Any ideas? Is SP1 causing the checked registry location to change?

wrote Feb 14, 2013 at 3:24 AM