1.1 build question

Topics: For MSBee Users
Aug 16, 2006 at 6:36 AM
migrated from power toy forums
originally posted by nala
------------------------------------------------------

Hi, I am totally new to msbee but i have a question.

Is it possibly to build "Windows Application" for 1.1 using msbee and visual studio express?

I can't get it to work. The problem appears to be that msbuild can't find System.Deployment in 1.1 framework dir. I see that dll is in 2.0 dir but not in 1.1 dir.

How do I get this?
Aug 16, 2006 at 6:37 AM
originally posted by David M. Kean - MSFT
------------------------------------------------------


If you want to target both versions, then you need to use only components that common among both.

The System.Deployment.dll is new for .NET 2.0, so if you want to target .NET 1.1 then you can't use any classes/components from it.


VS Code Analysis Team | My Blog: http://davidkean.net | FxCop Blog: http://blogs.msdn.com/FxCop
Aug 16, 2006 at 6:37 AM
originally posted by nala
------------------------------------------------------

ah right, doh. I removed the reference to System.Deployment. Still have a bunch of build errors but I'll see if I can work through them. Thanks.
Aug 16, 2006 at 6:37 AM
originally posted by nala
------------------------------------------------------

Hey it works! Thanks.