MSBee Only works with 1.1?

Topics: For MSBee Users
Aug 16, 2006 at 7:30 AM
migrated from power toy forums
originally posted by devinr
------------------------------------------------------

Does this only work with 1.1, or can it work with 1.0?

devin
Aug 16, 2006 at 7:30 AM
originally posted by Josh Ledgard
------------------------------------------------------

The decision was made to target 1.1 only for now to reduce the incremental work load on our MSBEE 1.0 release. Because a final release will be a shared source solution it should only be a matter of time before some one implements the 1.0 targetting as part of this solution.

1.1 support was also called out as the most important in the orrigional feedback center suggestion and in our first usage survey. We may reconsider adding this in a future sprint if there is a lot of community requests for supporting the additional downlevel platform, but it would have to be traded off against features like IDE support and Asp.Net project support.